Commit 40645887 authored by Tom Ward's avatar Tom Ward
Browse files

Relax the development dependencies to allow any 1.0.x version of bundler

parent 42b84dc6
......@@ -63,7 +63,7 @@ PLATFORMS
DEPENDENCIES
Saikuro (= 1.1.0)
bundler (= 1.0.13)
bundler (~> 1.0.13)
connfu!
flay (= 1.4.2)
flog (= 2.5.1)
......
......@@ -26,7 +26,7 @@ Gem::Specification.new do |s|
s.add_dependency("sexp_processor", ["3.0.5"])
s.add_dependency("ruby2ruby", ["1.2.5"])
s.add_development_dependency("bundler", ["1.0.13"])
s.add_development_dependency("bundler", ["~>1.0.13"])
s.add_development_dependency("rake", ["0.8.7"])
s.add_development_dependency("rspec", ["2.5.0"])
s.add_development_dependency("flog", ["2.5.1"])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment